• 1
ronine

CoH 2 ne se lance plus

Question

J ai le même problème, mis a jour des driver effectuer,  désinstaller et réinstaller.

 

Processeur  :INTEL COR I5-4670K 3.4GHZ

Carte graphique :GTX 660

Memoir 8GO

Partager ce message


Lien à poster
Partager sur d’autres sites

17 réponses à cette question

  • 0

Ok j'ai réussi a lancé coh (new steam version) j'ai d'abord déinstaller COH 1 et 2 ensuite j'ai supprimer tout le microsoft visual C++ (de 2005 a 2017) et j'ai tout réinstaller x86 et x64 (car j'ai un 64bits) et enfin j'ai supprimer tout trace de coh (notamment dans mes doc) et cela a marcher je vous remercie tous 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 1

Ok, bien joué ! Ça venait effectivement peut être d'un package Microsoft Visual C++ que Steam n'arrivait pas à installer.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut,

J'ai séparé ton poste du topic précédent car je ne pense pas que ça soit la même cause.

As-tu un message d'erreur lors du lancement du jeu ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

non pas de message d erreurs. Sur steam il est écris préparation du jeux, puis s arrête quand  il y a écris synchronisation... rien de plus. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 20 heures, ronine a dit :

non pas de message d erreurs. Sur steam il est écris préparation du jeux, puis s arrête quand  il y a écris synchronisation... rien de plus. 

Steam marque préparation du jeu à chaque lancement du jeu ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

seulement quand steam n a pas été connecter à ma session. Ce que je ne comprends pas c est la synchronisation qui s affiche 1 ou 2 seconde après plu rien ne ce passe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 14 heures, ronine a dit :

seulement quand steam n a pas été connecter à ma session. Ce que je ne comprends pas c est la synchronisation qui s affiche 1 ou 2 seconde après plu rien ne ce passe.

Tu lances le jeu en ayant Steam hors ligne ?

Es-tu administrateur de ta session Windows ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

je suis l administrateur de ma cession Windows.

Pour steam, je vais essayer de lancé le jeux sans la connections steam faudra me dire comment faire

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ok.

Je voulais être sûr que tu lances le jeu en mode en ligne.

Supprime le dossier contenant les préférences du jeu (par défaut : C:\Users\VotreNomUtilisateur\Documents\My Games\Company of Heroes 2).

Puis Bibliothèque Steam -> Clique droit sur CoH 2 -> Propriétés -> Onglet Fichiers Locaux -> Vérifier l'intégrité du cache du jeu.

Est-ce que le jeu se lance correctement ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

je vais essayévsa jeudi soir pas eu le temps. je te tien au courant

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

j ai supprimer et vérifier. toujours le même problème. il est marqué sur steam que j ai joué il y a moins 1 minute....

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tu lances le jeu via ta bibliothèque Steam ?

On dirait que Steam n'a pas les droits pour installer les fichiers manquant pour pouvoir démarrer le jeu.

1 personne aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salutation,

J'ai malheureusement le même problèmes j'ai chercher sur internet impossible de régler le problèmes.

Donc je vais lister des manip que j'ai utiliser :

-Désinstaller le jeu réinstaller le jeu

-vérifier les fichiers locaux

-utiliser les version beta et dev

-désinstaller tout les addons

-lancer le jeux directement depuis les fichiers locaux (classique puis administrateur)

-supprimer le dossier Company Of Heroes 2 dans /My Games/

Je tiens a préciser que je suis sur mon nouveau PC portable que je n'ais jamais u de problèmes sur mon fix et que j'ai déjà lancé le jeux (sur mon laptop) pendant une semaine sans soucis (si ce n'est quelque problèmes de latence et de ralentissement du aux préréglage de base)

Ma config du PC fix :

Windows 10 Professionnel ‎(X64)‎ 

Intel Core i3 2120 Cadencé à 3.30 GHz

Barrette Corsair de 8 Go  DDR3

GTX 750 TI

Ma config du Laptop  :

Windows 10 Professionnel ‎(X64)

Intel Core i5 7300HQ Cadencé à 2.50 GHz

Barrette Hyundai Electronics de 8 Go DDR4
Intel(R) HD Graphics 630
 
NVIDIA GeForce GTX 1050 Ti
 

Merci d'avance de votre soutien 

 
 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai aussi récemment installer COH 1 legacy edition et même soucis 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Yop,

Arrives-tu à voir ce que Steam tente d'installer ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 20/05/2018à19:41, Mithiriath a dit :

Yop,

Arrives-tu à voir ce que Steam tente d'installer ?

Nan 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

je rajoute que j'ai aussi essayé avec coh 2 + mod et sa marche nickel 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant