• 0
korri

Bug graphique depuis la MaJ du 20 septembre

Question

Bonsoir la compagnie,

Lors de la dernière mise à jour du 20 ou 21 septembre (cela dépend du fuseau horaire j'imagine) j'ai eu une panne d'électricité.

Aujourd'hui lors du redémarrage, je n'ai pas vu la mise à jour se finaliser. En jeu je vois des bug (armes roses, cubes jaunes pour les canons, soldats mort qui se figent raides et restent...etc).

Ma question : Est-ce un bug général de la mise à jour ou seulement du à ma déconnexion lors de la mise à jour ?

Si c'est juste moi comment faire exactement pour résoudre le problème?

Merci les zamis, vous pouvez disposez.

Korri ;-)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

2 réponses à cette question

  • 0

Salut,

As-tu vérifier le cache du jeu ? (Bibliothèque Steam -> Clique droit sur CoH 2 -> Propriétés -> Onglet Fichiers Locaux -> Vérifier l'intégrité du cache du jeu ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Grand merci.

Je ne connaissais pas le truc de la vérification de l'intégrité du cache. 

Deux fichiers étaient mal installés. Chose rectifié. Y a qu'à voir en jeu ce que ça donne.

Merci merci merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant