Question

Posté(e) (modifié)

Bonjour à tous,

Depuis quelques temps mon PC trouve beaucoup de mal à faire tourner COH 2 malgré une configuration qui me semble pas trop mal. Je ne peux pas jouer en 4vs4 avec tout au maximum et heureusement je ne mets pas l'anti-crénelage. En pleine partie en 4vs4 sur des cartes neiges quand il y a de l'action j'ai environ 20 FPS. Sinon sans combat intense j'ai environ 35 fps avec des paramètres en élevé, haut ou même moyen pour certain réglage. Je trouve ça bien bas tout de même.

Ecran: 120Hz en 1920X1080

Processeur: Intel I5 4690 3,5GHz

Mémoire vive: 16Go en 1600 MHz

Carte graphique: Radéon R9 390X Saphirre 8Go dont 4Go dédié sur la carte

Disque dur SSD 256Go

OS: Windows 7

Avez-vous une explication à me donner ?

Je vous remercie et bon jeu à tous.

Modifié par Stiener M.O.L.

Partager ce message


Lien à poster
Partager sur d’autres sites

1 réponse à cette question

  • 0

Salut,

Pilote graphique à jour ? Si oui, as-tu essayé de le réinstaller en supprimant les paramètres personnalisés ?
De quand date l'installation de l'OS ?
As-tu vérifier l'intégrité du cache du jeu ?
As-tu essayé de supprimer le dossier contenant les préférences du jeu (par défaut : C:\Users\VotreNomUtilisateur\Documents\My Games\Company of Heroes 2) ? (Attention à sauvegarder les replays et sauvegardes du jeu avant si tu y tiens)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant