beurresalé

Membre
  • Compteur de contenus

    8
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de beurresalé

  • Rang
    Private First Class
  1. Impossible de jouer à COH 1

    Putain j'ai fait ce que tu m'as dit, j'ai désinstallé le jeu ainsi que tous les fichier liés , et ça MMMMMMMMAAAAAAAAAAAAAAAAAAARCHE ! Merci MILLE FOIS !!   Je t'ai ajouter sur steam . On pourra jouer ensemble !      
  2. Impossible de jouer à COH 1

    Je viens d'essayer, et je n'arrive même plus à aller jusqu'au menu principal, l'écran bloque avant. Si je veux continuer à jouer à ce jeu, je ne vois que 2 solution. Le racheter ou changer de pc.
  3. Impossible de jouer à COH 1

    Merci d'avoir répondu. Je lance company of heroes. Je ne peux pas jouer en multijoueur avec Legacy Edition. Il me demande de me connecter à relic, hors ça ne marche pas. A noter que Tale of Valor marche très bien également. Coh2 aussi. Il n'y que coh1 qui ne fonctionne pas.
  4. Impossible de jouer à COH 1

    Salut à tous. Depuis plusieurs mois, il m'est impossible de jouer à coh1. Quand je lance le jeu, je peine a arriver au menu principale, les images s'affiche a peine. Une fois arriver au menu principal, je ne peux cliquer sur rien. Je viens de reformater mon pc. J'arrive dorénavant à lancer le jeu sans aucun soucis jusqu'au menu principal. Une fois arriver au menu principal, je ne peux cliquer sur rien, mais rien du tout. Quelqu'un a une solution ? Mon pc date de 2014 un asus sonic master, gforce 840 m, intel core i5, 8go de rame. Je joue depuis 2014 à ce jeux, sans aucun soucis. Tous mes driver sont a jour. En vous remerciant !
  5. Problème de performance

    Résultat du test de performance (en paramètre automatique) "Bien"  Rafraîchissement moyen : 33,5 img/s Rafraîchissement maximum: 52,5 mg/ s Rafraîchissement minimum : 18,8 img/s Et lorsque je clique sur mon icone de performance lorsque je crée une partie, elle est au minimum et elle m'indique : "Votre fréquence d'affichage au cours des 3 dernière parties avec 2 joueurs a été au moins de 13,98, 15,19, 2,62." Je joue avec un câble ethernet, pas en wifi. Bref, si ça se résolut pas, tant pis, je passe à autre chose.
  6. Problème de performance

    Bonjour les gars ! J'ai un problème de performance depuis ce matin avec COH 1.   Quand je veux héberger une partie en multi joueur, ou même quand j'en rejoint une, mon icone de performance est le petit trait rouge , soit au niveau minimum. Ce qui fait que personne ne rejoint la partie, et je me fait exclure quand j'en rejoint une. J'ai une très bonne config pour ce jeux (Gforce 840 m, intel core i5 2,6ghz, 8go de ram) et je suis en fibre optique. A noté que d'habitude tout marche très bien, mon niveau de performance reste au max. Il me semble avoir tout essayé, le fait que je mette mes graphismes au minimum ou au maximum ne change absolument rien, et rien ne parasite ma connection. Savez vous d'où est ce que le problème vient? En vous remerciant d'avançe.